! You are not logged in to Prodigits. Please register or login.

operaa 8.65 - Page 1/1

Subject: operaa 8.65
Replies: 5 Views: 2704

spunkydj 24.12.14 - 10:34am
how do i install opera 8.65 as it keeps saying componant built in * +

badvok 24.12.14 - 11:24am
8.65?? Guess you need to use latest v12 * +

spunkydj 24.12.14 - 11:31am
that one doees not load * +

3mel 24.12.14 - 05:41pm
you need a phone with over 50 meg of ram to run version 12... as far 8.65 download it again from somewhere else... * +

rick1979 13.02.18 - 07:06pm
you must have opera as default * +

3mel 22.02.18 - 12:36pm
8.65 was never a default browser, that message appeared lots with various apps or games, probably because it was trying to install a resource that was present.

more importantly it's a little late to help the pw now *

Quick reply:

+ refresh
+ my page
+ functions
3 search
4 submit a reply
+ bookmark
8 Symbian Forum
9 Forum Index

Custom Search